ScaleOut Management Console is blank


New member
Staff member
Under some rare circumstances ScaleOut Management Console could be opened with just one blank content panel named Title. This state is induced by corrupted Console's settings.

To resolve this issue the Management Console's settings need to be reset by opening Console with the RESET command line parameter:
soss_console.exe -RESET

Make sure to run this command for the user’s Windows account that is experiencing the problem. After resetting the Console's settings, re-open the console and confirm its working state.
Hi @oshmytov Were you able to fix your issue with the above resolution?
I've tried you solution but is not working. Are there any other fix for this that I can try. I have tried reinstalling SOSS multiple times . I also made sure to clear out temp cache, old SOSS folder but nothing seems to work.

One time I was able to StateServer Object Store but no Connections Tab.

Please help


Staff member
Are you experiencing this with the latest release of ScaleOut? Version of the ScaleOut Product Suite addressed this empty screen issue.

Otherwise, Oleg's fix (starting the soss_console.exe application with the -RESET flag) will work if you're running version 5.7 or later.

If you're running a very old release then you can delete the Console's isolated storage directory manually. In Windows Explorer, go to c:\users\{your windows account name}\AppData\Local\IsolatedStorage and then delete the randomly named folder there.